Back to overview
Downtime
Ongoing issues with tnw.deskbird.com
Jan 10 at 11:07am CET
Resolved
Jan 10 at 11:55am CET
The ongoing issue with tnw.deskbird.com has been resolved, and all services are functioning normally.
Affected services
Updated
Jan 10 at 11:48am CET
Deskbird has identified the root cause of this issue, and expects to return tnw.deskbird.com to full service within the next ten minutes.
Affected services
Created
Jan 10 at 11:07am CET
Deskbird has identified an ongoing issue with tnw.deskbird.com, and is currently investigating this issue. No other services are impacted. Updates will be provided as the service is brought back on line, and root cause identified.
Affected services