Back to overview
Downtime
Sample report
Jan 09 at 01:06pm CET
Resolved
Jan 09 at 01:17pm CET
We have identified and remediated the root cause of this incident and services have been restored.
Affected services
Created
Jan 09 at 01:06pm CET
During this time window a developer accidentally shut down the tnw.deskbird.com SQL database, causing a brief outage. No other services were impacted, and service was quickly restored once the powered down database was identified. deskbird is taking steps to prevent issues like from occurring in the future.
Affected services